Version play-services-maps

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Version play-services-maps

    Hallo,

    es geht um eine App die Google Maps API einbindet. Ich teste mit zwei verschiedenen Handys mit unterschiedlichen Android Versionen.

    Auf Handy 1 läuft die App nur wenn in der build.gradle die Integration wie folgt aussieht:
    implementation 'com.google.android.gms:play-services-maps:16.0.0'

    Auf Handy 2 nur mit:
    implementation 'com.google.android.gms:play-services-maps:16.1.0'

    Läßt sich das nicht so hinterlegen, daß er immer die passende Implementierung wählt?

    Danke und VG.