HAXM 6.1.1 im SDK als nicht kompatibel deklariert

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • HAXM 6.1.1 im SDK als nicht kompatibel deklariert

    Hi,

    im SDK-Manager ist bei mir der HAXM Emulator 6.1.1 als "nicht kompatibel mit Windows" deklariert.
    Konnte ihn nicht deinstallieren, aber auch nicht updaten (mittels neuer URL auf der Add-On Seite, etc.)
    Konnte von Hand die Version 6.1.2 installieren und laut Kommando-Zeile funktioniert er auch.
    Aber irgendwie ist das doch verwirrend. Kennt Ihr das Problem auch ?

    Gruß Carsten
    Humor ist....wenn man trotzdem lacht :saint: