Eclipse 4.2 & ADT 20.0.3: Darstellungsfehler im Code

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Eclipse 4.2 & ADT 20.0.3: Darstellungsfehler im Code

    Hallo!

    Ich habe mir eben Eclipse 4.2 und ADT (20.0.3) unter Windows7 (64Bit) und Java1.7 installiert. Leider kann ich damit nicht arbeiten, weil es immer wieder zu Darstellungsfehlern im XML-Code kommt. Es fehlen Zeilen im Code oder sind nur halb sichtbar. Markiert man dann den Code verschieben sich die Zeilen und alle sind sichtbar. Klicke ich dann an eine beliebige Stelle im Code (die Markierung wird aufgehoben), dann verschwinden an der Stelle des Klicks die Zeilen wieder.... :evil:

    Ich habe einmal drei Bilder eingefügt. Hoffentlich verdeutlichen diese mein Problem.
    Kann mir jemand helfen?
    Bilder
    • eclipse01.png

      36,61 kB, 547×708, 523 mal angesehen
    • eclipse02.png

      36,21 kB, 534×712, 319 mal angesehen
    • eclipse03.png

      36,25 kB, 555×713, 310 mal angesehen
  • Hi ikarisan,

    ich vermute mal du hast dein Layout innerhalb der Graphical Layout View zusammen gebaut und bist dann in die XML Ansicht gewechselt und hast angefangen diese zu bearbeiten.

    Jedenfalls geht es mir immer mal wieder so und dann hab ich den gleich Effekt wie du ihn beschrieben hast.

    Meine Lösung ist folgendes:
    Jedes mal wenn du innerhalb der Grapical Layout View etwas änderst zbsp. einen Button oder TextView verschiebst.
    Solltest du danach speichern und dann erst in die XML Ansicht wechseln.

    Ich hoffe das hilft dir weiter.

    Mfg Titus