API Level 13 nicht verfügabr

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • API Level 13 nicht verfügabr

    Morgen zusammen.

    Da ich nu wieder eine wenig Luft habe, wollte ich endlich mit der implementierung von AdMob in einer App beginnen. Nach unzähligen Fehlermeldung ist mir dann aufgefallen, dass ich die App auf Api Level 8 aufgebaut habe(Wenn ich mich gerade nicht irre). Da AdMob aber scheinbar min. API Level 13 benötitgt, wollte ich im Android SDK die Version 3.2 nachladen(Hab sie zu Anfang ausgelassen, da ich nur ein Galaxy Note besitze und dort noch 2.3 drauf ist). Im Android SDK sagt er mir nun auch, dass die Plattform 3.2 installiert ist (API 13). Wenn ich nu aber Eclipse öffne und ein neues Projekt anlegen will, so befindet sich die 3.2 version nicht in der Liste...

    Was hab ich da falsch gemacht?



    Grüße

    PS: Laut dem Android SDK Manager ist folgendes installiert: Android 3.2 (API 13) -> SDK Platform, Samples for SDK und Google APIs. XOOM2ME und XOOM2 ist nicht installiert. Bei der Installation wollte er auch, dass ich für den Download ein Username und PW eingebe...das habe ich übersprungen....da ich keines von beiden besitze :D