Tablet findet mein Wlan nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ich hab jetzt erst einmal meinen Ersatzrouter gestartet und siehe da, das Tablet hat sich mit dem neuen WLAN verbunden.
    Dannhabe ich alle Einstellungen nachezogen um wieder voll arbeitsfähig zu sein. Plötzlich flog das Tab wieder aus dem WLAN.
    Da die Nachbarnetze sämtliche Kanäle blockieren habe ich auf Kanal 13 fest eingestellt, was jahrelang funktioniert hat.
    Seit dem Samsung Update 9.5 kann das Tab über diesen nicht mehr funken :( Wer kommt denn auf sowas!

    Jetzt muss ich mir halt doch einen Kanal mit anderen teilen.

    Vielen Dank Jogimuc, es war mir eine Freude mit Dir das Problem zu lösen.
    Jörg
  • schön das du der Sache etwas näher gekommen bist.

    Mal noch eine Frage hat dein Nachbar etwas die gleiche Box mit gleicher SSID? Wenn ja solltest du deine auf jeden fall ändern.

    Eigentlich sucht sich der Router auch selber den besten Kanal bei Einstellung Auto würde ich mal testen.

    Oder du gehst auf 5 GHz deine Box kann ee, musst halt prüfen ob all deine Endgeräte auch 5GHz können.
    Aber Wenn du noch einen zweiten Router mit 2.4 GHz hast für alte Geräte was spricht dagegen beide zu betreiben.


    Stecke den zweiten einfach an einen Lanport der Fritz Box an. Schalte in dem Router das DHCP aus damit das DHCP von der Fritz Box benutz wird somit Arbeit der zweite Router nur noch als Bridges.

    eine Frage hätte ich noch.
    Nach welcher Norm arbeitet deim Router?
    IEE 802.11b übliche Kanäle EU 1 7 13 / 22 MHz Kanalbreite
    IEE 802.11g 1 5 9 13 / 20 MHz Kanalbreite
    IEE 802.11n 3 11 / 40 MHz Kanalbreite

    wenn der Router bei 802.11n auf kanal 13 läuft hat er zu wenig Bandbreite. Warscheinlich haben deine Anderen Geräte auf
    802.11g geschaltet.





    Ein Feedback auf Tipps ist auch schön. :P

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von jogimuc ()

  • Der ssid Name ist nicht doppelt vorhanden.
    Der Router ist so eingestellt, dass er alle Normen gleichzeitig unterstützt.
    Vermutlich ergibt sich dadurch automatisch die 2,4 GHz.
    Die Idee mit den zwei Routern ist gut, aber ich finde es strahlt schon genug um mich herum, sodass ich bei einem bleiben möchte.
    Ich versuch mal auf 5GHz zu gehen und nach Deinem Vorschlag den zweiten Router einzurichten, aber nur bei Bedarf einzuschalten.
  • Die Box kann

    11n, 11g
    In Ihrem Funknetz sind WLAN-Geräte vorhanden, die mit
    einem oder beiden der folgenden Standards verträglich sind:
    • 802.11n
    • 802.11g
    Wählen Sie in diesem Fall als WLAN-Standard für das 2,4-
    GHz-Frequenzband die Einstellung: 802.11n+g



    11n, 11g, 11b
    In Ihrem Funknetz sind WLAN-Geräte vorhanden, die mit
    einem oder allen der folgenden Standards verträglich sind:
    • 802.11n
    • 802.11g
    • 802.11b
    Wählen Sie in diesem Fall als WLAN-Standard für das 2,4-
    GHz-Frequenzband die Einstellung: 802.11n+g+b.



    11n, 11a
    In Ihrem Funknetz sind WLAN-Geräte vorhanden, die mit
    einem oder beiden der folgenden Standards verträglich sind:
    • 802.11n
    • 802.11a
    Wählen Sie als WLAN-Standard für das 5-GHz-Frequenzband
    folgende Einstellung: 802.11n+a



    Der Router ist so eingestellt, dass er alle Normen gleichzeitig unterstützt.
    Und bei n mit 2,4 GHz ist beim Kanal 13 die Bandbreite zu gering nur 20 MHz
    da er nur 3 Kanaäle nach unten kann. nach oben geht ja nicht mehr des halb sind da die sinvollen Kanäle 3 und 11

    Kanal 3 benutzt 1,2,3,4,5,6
    Kanal 11 benutzt 9,10,11,12,13
    es sind bei n nur zwei überscheidungsfrei Kanäle möglich.

    Wenn du auf auto gestellt hast macht der das von selber.
    Wenn man es von Hand macht sollte man wissen welche Geräte sich im Netz befinden.

    wenn du die 13 haben willst dann soltest du auf b+g gehen, aber das kann deine box glaube nicht ist, dann nur noch 54MBit/s
    bei n bis zu 150MBit/s aber nicht mit Kanal 13.
    Solte nun klar sein das es kein Fehler vom Tab oder der BOX ist sonden der Nom entspricht.

    Wenn es unbedingt der Kanal 13 sein muss kannst du auch 802.11n mit (20MHz) Kanalbreite machen ob das in deriner Box einzustellen geht weis ich nicht. Müsste ich erst die Doku lesen.
    Ein Feedback auf Tipps ist auch schön. :P

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von jogimuc ()