Galaxy S2 bootet immer in selben Zustand

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Galaxy S2 bootet immer in selben Zustand

    Hi Leute, ich habe mein SGS2 mit SuperOneKlick gerootet und nun hab ich folgendes Problem:

    Egal was ich mache, ob ich ein neues ROM mit Odin flashe, einen Wipe in der recovery umgebung mache, einen kernen flashe etc...
    Mein Handy bootet immer in den selben Zustand, als hätte ich gar nichts geflashed.

    Das Flashen ist laut odin IMMER erfolgreich. wirklich immer. ich habe schon viele Ratschläge aus den vielen anderen Android Foren befolgt.
    Keiner führte zu einer Lösung des Problems.

    Ich habe 1-teilige, 3-teilige Firmwares versucht. mit re-partition und PIT Datei, ohne .. etc ..

    Es geht wirklich NICHTS. Das einzige was geht ist, dass mein Handy IMMER WIEDER in einen bestimmten Zustand bootet, als ob ein bestimmter wiederherstellungspunkt wieder geladen wird.

    Hat HIER vielleicht jemand eine Idee? :-/
  • Thrakbad schrieb:

    Und dieser Zustand wäre? Download Mode? Recovery Mode? Eine Stock-Version des OS?
    Immer in die zuletzt von mir geflashede OS Version. Buildnummer: GINGERBREAD.XXWKE2
    Habe SuperUserApp drauf. ist auch gerootet.
    Wenn ich z.b. whatsapp öffne, dass sehe ich auch immer einen ganz bestimmten nachrichtenstand von vor ein paar Tagen.
    Installiere ich etwas aus dem Market und reboote, dann ist das alles wieder weg.
    Handy läuft ja. aber es lässt sich absolut nix mehr flashen.

    Ist so, als würde beim Booten ein wiederherstellungspunkt geladen werden ...
  • Tja wenn ich das noch so genau sagen könnte. Es fiel mir ja erst auf, als ich mir gern das Litening ROM flashen wolle und es nicht fruchtete.
    Ich hab nach dem ersten Flash und dem Rooten mit SuperOneKlick einige rootApps installiert, weil ich so nen spass damit hatte.
    das waren DroidWall, AdFree, so ein MemoryOptimizer und noch NoLED.
    Diese Apps sind auch nach nem Neustart alle noch da. also muss ja irgendwas nach oder beim Installieren eines dieser Apps schief gelaufen sein.
    Liegt zumindest sehr nahe.
    Hab aber echt keine Ahnung was genau.
    Im normalfall sollte ja ein Flash mit ODin über das ganze System drüber bügeln. Entweder tut es das nicht, oder es wird zwar überschrieben, jedoch von irgendwo anders gebootet... keine ahnung. ich meine ich bin jetzt auch nicht so ganz blöd. Bin PHP Programmierer und durchaus in der Lage zu sehen ob das ggf was mit der USB Verbindung im argen ist, oder KIES noch im Hintergrung läuft etc. .. hab echt ALLES Probiert.
  • Ich werf mal so ne Liste in Raum, was du machen könntest. Wahrscheinlich hast du das aber schon selber probiert:
    - bei xda-developers nachfragen
    - vom Recovery Mode nen Wipe/Factory Reset der User Data, Cache Partition und Dalvik Cache(unter advanced) machen, evtl. auch die interne SD-Karte formatieren
    - Eine Stock Rom flashen
    - Mit Heimdall statt Odin flashen
    Gruß
    Thorsten