Suchergebnisse

Suchergebnisse 1-2 von insgesamt 2.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Gleiches Problem wenn ich die ältere Version davon verwende: implementation('com.journeyapps:zxing-android-embedded:4.1.0') { transitive = false } implementation 'androidx.appcompat:appcompat:1.0.2' implementation 'com.google.zxing:core:3.3.0'

  • Hallo zusammen Wollte das hier verwenden -> github.com/journeyapps/zxing-android-embedded Dazu habe ich der build.gradle (von der App, nicht vom Projekt) wie auf der Seite empfohlen diese beiden Zeilen hinzugefügt: implementation 'com.journeyapps:zxing-android-embedded:4.1.0' implementation 'androidx.appcompat:appcompat:1.0.2' ...nun ist es aber so, dass jetzt diese Meldung kommt: "This project uses AndroidX dependencies, but the 'android.useAndroidX' property is not enabled. Set this property t…